aaron213

Porque no se visualiza la imagen de online.

aaron213 a la(s) 22h16
06
Aug
2012
Bueno creo que el titulo del tima dice todo no puedo hacer que se muestre la imagen de Online en los mensajes del foro ¿alguien me ayuda?
1 Jeikin, el 06/08/2012 a la(s) 22h33
Hola
Es un poco extraño que no se visualice.
Debes de tener algo así en tu CSS o parecido:

Código:
.online{
  background-image:none
}


Búscalo y borralo.

Si resulta que ese no es el problema, usa éste CSS:
Código:
.online{
  background-image: url(http://illiweb.com/fa/prosilver/icon_user_online_en.png) !important;
  background-position: right 0;
  background-repeat: no-repeat
}


Cambia la imagen:
Código:
http://illiweb.com/fa/prosilver/icon_user_online_en.png

Por la imagen que quieras que aparezca en los usuarios conectados.

Recuerdo que los CSS van en:
Panel de administración -> Visualización -> Imágenes & Colores -> Colores -> CSS Stylesheet
2 aaron213, el 07/08/2012 a la(s) 01h14
al parecer no funciono puse el codigo pero se me llena de onlines por todos lados aunque tenga la opcion No-repeat no entiendo aqui te dejo una captura.

[img=http://k41.kn3.net/E839732DE.jpg]
3 Jucarese, el 07/08/2012 a la(s) 01h19
tienes imagen online puesta en pa--visualizacion..imagenes y colores..gestion de imagenes modo avanzado-->botones-->en linea:
4 aaron213, el 07/08/2012 a la(s) 01h21
Si si hay imagen puesta
5 Jocker!, el 07/08/2012 a la(s) 03h24
Hola

No entiendo debería salir la imagen Online, ¿podrías poner una captura? o ¿quizás el link de tu foro en apuros?
6 aaron213, el 07/08/2012 a la(s) 03h36
claro lo pongo en in hide
http://niponuniverse.forolatin.com/
7 Jocker!, el 07/08/2012 a la(s) 04h06
Hola

Prueba con este CSS:
Código:

.postprofile-head img {
float:right;
}


O con este:
Código:
.online .postprofile {
background-image: url("http://illiweb.com/fa/prosilver/icon_user_online_en.png");
background-repeat: no-repeat;
background-position: right top;
}





Si no te funcionan los códigos, quizás tengas un CSS o Javascript que no te deje ver el "Online", intenta sacándolos, guardándolos y luego probando si funciona :jaja:





✓ Si te sirvió mi post, ve a tu primer tema y ticklea tu botón y coloca Resuelto
✓ Si te sirvió mi post clickea mi botón .
✓ O también si te sirvió mi post clickea mi botón .



8 aaron213, el 08/08/2012 a la(s) 01h42
muchas gracias me sirvió master
Temas similares
hola... bueno estaba viendo en un mensaje en mi foro, estaba viendo mi avatar y pues no veo la imagen de online ........
Simplemente, tengo puesto el código CSS para poner una imágen en el footer del foro desde hace más de 6meses y hace dos semanas aproximadamente, dejó de funcionar. Sin embargo, lo prové en otro foro.. y funciona perfectamente. El código que uso es este
Hola Hace un tiempo que hice unos botones de navegación yo mismo para mi foro y cuando los tuve todos puestos me di cuenta de que no cabían y decidí quitar uno para que los otros cabieran,(quite el de galería ya que no lo uso mucho). puse eso:
A ver también
more_less
Informaciones

8 Respuestas Para el tema :
"Porque no se visualiza la imagen de online."

Este tema a sido visto 952 veces.

Último mensaje escrito :
06/08/2012 a la(s) 22h16 por "aaron213"